Download it now!
Bug 33134 - UI lag on win32 platform (not present in rc2 and present before rc2 and in rc3)
Summary: UI lag on win32 platform (not present in rc2 and present before rc2 and in rc3)
Status: RESOLVED DUPLICATE of bug 33088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 RC3
Hardware: x86 (IA32) Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-14 12:41 UTC by grigoreflorin1985
Modified: 2011-01-17 03:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description grigoreflorin1985 2011-01-14 12:41:43 UTC
I can see the UI drawing in Win32 this happened in rc1 but fixed in rc2 now it is back. Can`t remember the other bug entry so I fill this one.
Menus are slow in all aplication of libreoffice and the overall libreoffice it is slow. This happened in rc1 fixed in rc2 , what happened this time ?

A fast fix and repost of a binary build of rc3 with this fixed will be nice.

Now i can`t use LibreOffice rc3  for nothing in win32.
Comment 1 grigoreflorin1985 2011-01-14 13:15:45 UTC
Uninstalled RC3 and installed RC2 for testing again.

LibreOffice RC2 menu speed it is like under 5  max 10 ms or so , i can`t even see when all the menus are drawn.


Uninstalled RC2 installed RC3 on same machine and the menu speed it is like


LibreOffice RC3 menu speed it is like 1 second lag i can see on the menus when i move the cursor that the "blue select" thing goes with a 1 second and more lag  behind not under my cursor and some menus looks not drawng for a second then are drawn.

Don`t like that to slow.
Comment 2 Don't use this account, use tml@iki.fi 2011-01-14 14:45:16 UTC
Duplicate of bug #33088?
Comment 3 grigoreflorin1985 2011-01-14 15:22:34 UTC
(In reply to comment #2)
> Duplicate of bug #33088?

Yeah it is the same but looks they have not tested the RC2 forth and back to see this bug more clearly that the RC2 behave normaly and fast.
It must be reverted to the behavior of RC2.Looks more like some debug is on or something else.

Reported this one long time ago on IRC (2010..) channel when i was testing LibreOffice beta 2 until rc1 if a remember well and compared with OpenOffice speed at that time so. Looks like a very old bug for me cause i spoted first and everytime I look for this bug when i open LibreOffice.


I installed LibreOffice RC2 now until RC3 will be fixed to work the same.

*Note LibreOffice RC2 works like other apps in Windows Vista in speed comparation like IE8,Explorer speed near same.

I know for last time i found this bug that on Linux platform it is not present and neither MAC (some said that on irc) at that time in 2010.

I think it is no need to retest from alpa to rc3 all the builds for windows when RC2 works flawless.
Comment 4 Michael Meeks 2011-01-17 03:01:17 UTC
Thanks for your work chasing this down ! it is a duplicate though, so marking as such so we can make the other a blocker :-)

*** This bug has been marked as a duplicate of bug 33088 ***