Bug 33328 - some text in printing dialog (dutch) clipped
Summary: some text in printing dialog (dutch) clipped
Status: RESOLVED DUPLICATE of bug 32798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 RC3
Hardware: Other Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-21 02:09 UTC by Paul Oranje
Modified: 2011-01-21 03:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screen capture of printing dialog (51.87 KB, image/png)
2011-01-21 02:09 UTC, Paul Oranje
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Oranje 2011-01-21 02:09:06 UTC
Created attachment 42260 [details]
screen capture of printing dialog

The printing dialog window clips some text making it partly unreadable.
The reason seems that the translated texts are rendered with superfluous newlines that cause the text to fall partly outside of the rendering area.
Comment 1 Noel Power 2011-01-21 03:43:31 UTC
most probably a duplicate of bug #32798

*** This bug has been marked as a duplicate of bug 32798 ***