Bug Hunting Session
Bug 33340 - Template cannot be used for a second sheet in the same spreadsheet
Summary: Template cannot be used for a second sheet in the same spreadsheet
Status: RESOLVED DUPLICATE of bug 33341
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 RC4
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-21 08:16 UTC by Kees Westendorp
Modified: 2011-01-24 07:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
email with extra info from reporter (6.41 KB, message/rfc822)
2011-01-24 07:44 UTC, Noel Power
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kees Westendorp 2011-01-21 08:16:05 UTC
Using several templates, each on its own sheet in the same Spreadsheet, seems not possible.
When using a template this will create a new spreadsheet (eg Sheet1/Ods1).
In CALC it seems not possible to create/fill Sheet2 in Ods1 based on another (or the same) template, so Sheet2/Ods1. This will generate Sheet1/Ods2.
Comment 1 Noel Power 2011-01-24 01:51:30 UTC
sorry, I'm not really sure what you are doing or what exactly you mean. Documents can be created from template documents, not sure what you mean about sheets and templates ( afaik a document can only be based off a single template ) Please can you give some exact steps about what you do, describe what results you see ( and what results you expect ) also attach any relevant sample documents and/or screenshots to help us understand your issue
Comment 2 Noel Power 2011-01-24 07:43:24 UTC

*** This bug has been marked as a duplicate of bug 33341 ***
Comment 3 Noel Power 2011-01-24 07:44:11 UTC
Created attachment 42373 [details]
email with extra info from reporter