Bug 33488 - Page Break Preview shows "Page 1" in all pages
Summary: Page Break Preview shows "Page 1" in all pages
Status: RESOLVED DUPLICATE of bug 33155
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-25 10:31 UTC by Rui Ogawa
Modified: 2011-01-25 10:43 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Page Break View in Calc (106.22 KB, image/png)
2011-01-25 10:31 UTC, Rui Ogawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rui Ogawa 2011-01-25 10:31:50 UTC
Created attachment 42479 [details]
Page Break View in Calc

I typed a character in the first cell, Then copied and pasted it into multiple cells to occupy several A4 size pages. I went on the View menu => Page Break Preview and realized that every page is showing "Page 1".
Comment 1 Kohei Yoshida 2011-01-25 10:43:17 UTC
This is a duplicate.

*** This bug has been marked as a duplicate of bug 33155 ***