Bug 33594 - Russian spelling dictionary extension to integrate
Summary: Russian spelling dictionary extension to integrate
Status: RESOLVED DUPLICATE of bug 33571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-27 08:13 UTC by clio
Modified: 2011-01-27 11:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clio 2011-01-27 08:13:30 UTC
Please, consider this Russian spelling dictionary to integrate into LibO:
http://extensions.services.openoffice.org/project/dict_ru_RU (Russian spelling dictionary)

The Russian hyphenation and thesaurus are integrated already. But the spelling dictionary is still missing. The corresponding issue at OOo IZ is http://www.openoffice.org/issues/show_bug.cgi?id=113873
Comment 1 Andras Timar 2011-01-27 11:51:46 UTC

*** This bug has been marked as a duplicate of bug 33571 ***