Bug 33687 - FORMATTING: index text (TOC) does not flow in linked frames
Summary: FORMATTING: index text (TOC) does not flow in linked frames
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: TableofContents-Indexes
  Show dependency treegraph
 
Reported: 2011-01-29 04:50 UTC by pierre-yves samyn
Modified: 2021-10-09 09:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Text flow Ok (11.14 KB, application/vnd.oasis.opendocument.text)
2011-01-29 04:50 UTC, pierre-yves samyn
Details
Text flow KO (11.20 KB, application/vnd.oasis.opendocument.text)
2011-01-29 04:51 UTC, pierre-yves samyn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2011-01-29 04:50:50 UTC
Created attachment 42692 [details]
Text flow Ok

Hello

With XP SP3 LibreOffice 3.3 Final  

The index text (table of contents) does not flow in linked frames when different page styles are applied

1st attachment : text flows ok (page style : default)
2nd attachment : not ok (the only difference is the page style of first page)

Best regards
Comment 1 pierre-yves samyn 2011-01-29 04:51:30 UTC
Created attachment 42693 [details]
Text flow KO
Comment 2 Björn Michaelsen 2011-12-23 11:49:51 UTC Comment hidden (obsolete)
Comment 3 pierre-yves samyn 2011-12-24 02:07:18 UTC
Hello

Still persists with Windows 7 & LOdev 3.5.0beta2+Build ID: 62b9587-7ef74e0-7bf1c81


Regards
PYS
Comment 4 A (Andy) 2013-04-27 13:59:12 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 5 QA Administrators 2015-03-04 02:22:11 UTC Comment hidden (obsolete)
Comment 6 pierre-yves samyn 2015-03-04 17:17:52 UTC
Hi 

Still reproduce on windows 7/64 & Version: 4.4.1.1
Build ID: b5ac74bf8683a92078a2bc8aff97d4b436af63cb
Locale : fr_FR

Same steps...

Regards
Pierre-Yves
Comment 7 A (Andy) 2015-04-04 19:25:33 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 8 tommy27 2016-04-16 07:27:14 UTC Comment hidden (obsolete)
Comment 9 pierre-yves samyn 2016-04-22 12:08:05 UTC
Hi

Still reproduced on windows 7/64 & Version: 5.2.0.0.alpha1 (x64)
Build ID: 902b28a39528b6c92602e9b521a1d0861be1caf9
Threads CPU : 2; Version de l'OS :Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR)

Regards
Pierre-Yves
Comment 10 QA Administrators 2017-12-08 08:08:51 UTC Comment hidden (obsolete)
Comment 11 pierre-yves samyn 2017-12-08 08:45:16 UTC
Hi

Still reproduced on Windows 7/64 & Version: 5.4.3.2 (x64)
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: group

Regards
Pierre-Yves
Comment 12 Christian Pietzsch 2018-10-07 03:04:29 UTC
Bug still reproducible in: 
Version: 6.1.0.3
Build ID: 6.1.0-2
CPU threads: 12; OS: Linux 4.18; UI render: default; VCL: gtk2; 
Locale: de-DE (en_US.UTF-8); Calc: group threaded

Note: Problem only visible after updating the index. Changing page style back to default doesn't repair the text flow of the index.
Comment 13 QA Administrators 2019-10-08 02:28:47 UTC Comment hidden (obsolete)
Comment 14 QA Administrators 2021-10-08 03:52:32 UTC Comment hidden (obsolete)
Comment 15 pierre-yves samyn 2021-10-09 09:51:08 UTC
Hi

Still reproduced on Version: 7.2.1.2 (x64) / LibreOffice Community
Build ID: 87b77fad49947c1441b67c559c339af8f3517e22
CPU threads: 2; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: Skia/Raster; VCL: win
Locale: fr-FR (fr_FR); UI: fr-FR
Calc: threaded

Regards
Pierre-Yves