Bug 33939 - Installation validation
Summary: Installation validation
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
: 40166 41212 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-02-05 10:00 UTC by bmr
Modified: 2012-05-18 08:00 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bmr 2011-02-05 10:00:52 UTC
I tried first to uninstall LO 3.3 because I thought it didn't work properly. It couldn't. I tried to reinstall it again, wwithout unsinstalling. In both attempts I had the message within the installation validation phase :

"The feature you are trying to use is on a network resource that is unavailable. Click OK to try again or enter an alternate path to a folder containing the installation package 'libreoffice33.msi' in the box below."

I tried the installation several times and downloaded LO 3.3 3 times, and I guess 'libreoffice33.msi' (date 01/19/2011) is OK. Then if I finally cancel, I get this message :

"Error 1714. The previous LO 3.3 release could not be canceled...."

and the installation aborted.
Comment 1 Thorsten Behrens (CIB) 2011-02-07 03:09:59 UTC
Please provide a step-by-step description of what you did - including the exact error messages (like: error box saying <bleh> instead of "trying to uninstall, it couldn't"). Do you have any special software running that may affect installation - and could you check where the installer exe did unpack into (there's a default path given in the very first dialog)?
Comment 2 Petr Mladek 2011-05-12 03:37:37 UTC
I am sorry but we could not do much without a step by step description of the problem. Other people are able to install LO-3.3 => it can't be a blocker.
Comment 3 Denis Arnaud 2011-09-19 02:58:01 UTC
Hello, I have the same problem.
The computer runs Windows XP. There is an LibO 3.3.2 (OOO330m19 (Build:202) already installed.
I wanted to install the 3.4 so I downloaded the LibO_3.4.3_Win_x86_install_multi.exe file on the 
When runing it, it first ask a place to decompress files (~\Desktop\LibreOffice 3.4 (4e546c63) Installation Files), I click "décompresser" [fr].
then there is a "next" to be clicked, I have to fill name and organisation, define the language I want to be install (breton), remove most of the dictionaries, then Next again. It ask the type of files it should open, the if there must be an icon on the desktop. By clicking on "install" a window open with this message :
"The feature you are trying to use is on a network resource that is unavailable.
Click OK to try again, or enter an alternate path to a folder cntaining the installation package 'libreoffice33.msi' in the box below."
By clicking on OK comes the following message :
"The path 'C:\Documents and Settings\$user\Desktop\LibreOffice 3.3 (4d36e9e0) Installation Files\libreoffice33.msi' cannot be found. Verify that you have access to this location and try again, or try to find the installation package 'libreoffice33.msi' in a folder from which you can install the product LibreOffice 3.3."
By clicking Cancel comes the following message :
"Error 1714. The older version of LibreOffice 3.4 cannot be removed. Contact your technical support group."


Comment : it seems to look for a 33 file not present in this this folder.
Comment 4 Rainer Bielefeld Retired 2011-09-26 03:20:16 UTC
*** Bug 41212 has been marked as a duplicate of this bug. ***
Comment 5 Rainer Bielefeld Retired 2011-09-26 23:39:01 UTC
@Tor:
It seems that the uninstall process expects "libreoffice33.msi" at the wrong place. We had not many reports concerning this problem, but may be when many users want to change from 3.3 to 3.4 we will run into problems? It would be kind if you could have a look.
Comment 6 Denis Arnaud 2011-09-28 23:10:30 UTC
"It seems that the uninstall process expects "libreoffice33.msi" at the wrong
place." +1
I tried to uninstall trough the windows "parameters/Configuration panel" and i have the same message :"The path 'C:\Documents and Settings\$user\Desktop\LibreOffice 3.3 (4d36e9e0)
Installation Files\libreoffice33.msi' cannot be found. Verify that you have
access to this location and try again, or try to find the installation package
'libreoffice33.msi' in a folder from which you can install the product
LibreOffice 3.3."
I got the same with Ccleaner desinstaller.
Comment 7 Rainer Bielefeld Retired 2011-09-30 00:12:15 UTC
*** Bug 40166 has been marked as a duplicate of this bug. ***
Comment 8 Björn Michaelsen 2011-12-23 11:49:12 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 9 Björn Michaelsen 2011-12-23 17:01:08 UTC
needinfo keyword redundant by needinfo status.
Comment 10 Andras Timar 2012-05-18 07:59:49 UTC
Please reopen, of you see issues with LibreOffice 3.5.x or 3.6.