Bug 34271 - Wrong paper by creating labels
Summary: Wrong paper by creating labels
Status: RESOLVED DUPLICATE of bug 36874
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-14 12:07 UTC by terra_human
Modified: 2011-12-26 00:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description terra_human 2011-02-14 12:07:03 UTC
Hi,

with OpenOffice.org 3.2 I use the label assistent(File->New->Labels) to make/print labels. I don't change anything in my workflow but LibreOffice used the wrong paper/paper size.

LibreOffice use as paper "User" with the width: 20.57cm and height: 28.23cm. With that paper the labels aren't printed correctly. But when I change the paper manual to DINA4 the labels are ok.

Bug?
~~~~~~~~~~~~~~~~~~~~~
The them in german(sorry german is my native language).

Mit OpenOffice.org konnte ich Etiketten ohne Probleme drucken. Ich hatte als Vorlage L7160 ausgewählt und konnte jedes Etikett korrekt ausfüllen und drucken.

Mit LibreOffice gibt es aber ein Problem, LibreOffice wählt beim Etikettendruck ein Benutzerdefiniertes Papier aus. Das sollte eigentlich kein Problem sein, die Größen sind jedoch abweichend von denen einer DINA4 Seite. Drucke ich die Etiketten, dann passen sie nicht in die Vorlage. Wähle ich vor dem Druck DINA4 als Papier aus, dann passt alles wie gewünscht.

Fehler?
Comment 1 terra_human 2011-02-28 15:45:25 UTC
The "problem" exists with LibreOffice 3.3.1, too.
Comment 2 Björn Michaelsen 2011-12-23 11:44:58 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 terra_human 2011-12-23 12:33:57 UTC
The "problem" exists in LODev 3.5.0, too.
Comment 4 Björn Michaelsen 2011-12-25 15:34:22 UTC
as per:

 https://www.google.com/search?client=ubuntu&channel=fs&q=donkers+label+bug&ie=utf-8&oe=utf-8

this is likely a duplicate of bug 36874. Please check and change the state of this bug to RESOLVED/DUPLICATE, if that is indeed the case.
Comment 5 terra_human 2011-12-26 00:51:01 UTC
Yes it's a duplicate. I marked the bug as duplicat.

*** This bug has been marked as a duplicate of bug 36874 ***