Download it now!
Bug 34326 - Extension manager updates check crashes on WinXP 32
Summary: Extension manager updates check crashes on WinXP 32
Status: RESOLVED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-16 02:18 UTC by Leopoldo Saggin
Modified: 2011-02-18 04:55 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leopoldo Saggin 2011-02-16 02:18:39 UTC
Environment: Windows XP (32bit) SP3 (2 different computers)
I installed (upgraded) from Libre Office 3.3.0 to 3.3.1RC1 (multi) and I chose English as UI default language.
In both computers I had these extensions installed beside to ALL extensions included with LibreOffice 3.3.1RC1 package and beside some dictionaries (French, English, Spanish, Brazilian, Italian, German-DE, German-AT, German-CH) also given with LibreOffice:
* Alba 1.4.6
* Alternative Searching 1.3.2
* BaseTools 0.0.5
* CLC09 1.5.3
* ConvertTextToNumber 1.4.0
* DataForm 1.0.3
* Diagrams 1.1.0
* MyTXTCleaner 1.1.2
* Pagination 1.3.10
* ParaDTP 0.8.3
* Switchboard 1.2.0
* Visible Bookmarks 1.2.5
When I click on the button "Check for Updates" of the Extension Manager, LibreOffice 3.3.1RC1 crashes and exit.
Please note that performing the same operation on another computer running Windows7 64bitthere is no crash and an upgrade to VisibleBookmarks 1.2.6 is found and installed correctly.
I don't know if the cause of the crash in XP depends on this specific extension or to the upgrade process in general.
Anyway, if I download VisibleBookmarks 1.2.6 from the repository site (not directly inside LibreOffice) and I perform the upgrade by using the "Add" button of the ExtensionManager loading the new version from my HD also LibreOffice running under WindowsXP is successful in updating this extension.
Leopoldo Saggin
Comment 1 Andras Timar 2011-02-18 04:55:26 UTC

*** This bug has been marked as a duplicate of bug 33701 ***