Bug Hunting Session
Bug 34402 - Text flow from text box to text box
Summary: Text flow from text box to text box
Status: RESOLVED DUPLICATE of bug 68589
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-17 08:28 UTC by Vossman
Modified: 2016-01-26 16:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vossman 2011-02-17 08:28:13 UTC
It would be a great feature if you could add text flow from text box to text 
box in Presentation and Draw like text flow between text frames in Writer.

This is a popular bug in the openoffice QA with 28 votes last check:

http://qa.openoffice.org/issues/show_bug.cgi?id=25732 

My particular issue is that I write a long list of facts, change the slide layout to the two column mode and would like the long list to flow to the other text box without manually separating them.
Comment 1 Björn Michaelsen 2011-12-23 11:52:52 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Vossman 2011-12-23 19:43:42 UTC
Still not a (planned) feature in 3.5.0beta2
Comment 3 Buovjaga 2016-01-26 16:34:32 UTC

*** This bug has been marked as a duplicate of bug 68589 ***