Bug 34413 - Menu entry "Hyperlink bar" not checked if activated
Summary: Menu entry "Hyperlink bar" not checked if activated
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: easyHack
Depends on: 31471
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-17 13:59 UTC by Laurent BP
Modified: 2015-12-18 09:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Comparison between menu of OOo (left) and LibO (right) with hyperlink bar activated (11.30 KB, image/png)
2011-02-17 13:59 UTC, Laurent BP
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent BP 2011-02-17 13:59:58 UTC
Created attachment 43499 [details]
Comparison between menu of OOo (left) and LibO (right) with hyperlink bar activated

Hello,

In all modules, if you check menu: View > Toolbars > Hyperlink bar
then you activate a special toolbar to manage hyperlink and web search engines.
However, entry menu is not checked, which may lost user who forget (as I did) which toolbar name has this one.
OOo 3.3.0RC10 has the correct behavior (cf attachment). 
 
If you hide icons in menu (through Tools > Options > LibreOffice > View) then the menu entry is correctly checked. The problem appears only if you show icons in menu (automatic).

Thanks for your help.
Comment 1 Rainer Bielefeld Retired 2011-02-17 21:32:11 UTC
[Reproducible] with "LibreOffice 3.3.1 RC1 – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 7 / tag 3.3.1.1)]"

The problem is some more general, we have mixed 2 philosophies in LibO, please see 
Bug 31471 - EasyHacks: iDRAW-UI: context menu for grid shows opposite of current behaviour
Comment 2 Hugo Santos 2011-03-28 06:35:29 UTC
I tested the bug and only happened when i had chosen "show" instead of "automatic". Then, I would like to fix it. Remembering that I tested on Ubuntu 10.04 32 bits.
Comment 3 Rob Snelders 2011-05-28 09:58:35 UTC
The Hyperlink-bar has been deleted from Libreoffice.
Comment 4 Robinson Tryon (qubit) 2015-12-18 09:57:56 UTC
Migrating Whiteboard tags to Keywords: (EasyHack)
[NinjaEdit]