Download it now!
Bug 34561 - document from MSOffice 2003 with table opens wrong
Summary: document from MSOffice 2003 with table opens wrong
Status: RESOLVED DUPLICATE of bug 36876
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-22 04:23 UTC by sasha.libreoffice
Modified: 2011-06-12 23:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Here is document with table on 8 pages (one big table) (138.50 KB, application/msword)
2011-02-22 04:23 UTC, sasha.libreoffice
Details
result of opening in Libre Writer (23.49 KB, application/vnd.oasis.opendocument.text)
2011-02-22 04:24 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-02-22 04:23:09 UTC
Created attachment 43650 [details]
Here is document with table on 8 pages (one big table)

Here is document with table on 8 pages (one big table). But Libre Writer put this table in frame. We can see only begin of table.

In attachment are original file "Problem_table.doc" and result of opening in Libre Writer. 

I tried to open this document in september 2010 with Openoffice with the same result.
Comment 1 sasha.libreoffice 2011-02-22 04:24:31 UTC
Created attachment 43651 [details]
result of opening in Libre Writer
Comment 2 tester8 2011-02-22 10:00:12 UTC
Reproduced with LO 3.3.1 RC2 Ubuntu 10.04 x86.
Comment 3 Timur 2011-06-11 08:02:58 UTC
"Document with table on 8 pages" doesn't open right in LO. Why does it keep the table in a frame? Surely you can't save it correctly. 
What I did was to simply copy a table to another Writer 3.4.0 document, and also to another Word 2003 document. It pastes and breaks fine.
Comment 4 Timur 2011-06-11 08:23:13 UTC
Speaking about frames, please look at https://bugs.freedesktop.org/show_bug.cgi?id=36876 and http://openoffice.org/bugzilla/show_bug.cgi?id=13791.
Comment 5 sasha.libreoffice 2011-06-12 23:43:55 UTC

*** This bug has been marked as a duplicate of bug 36876 ***