Bug 34606 - Option to export charts.
Summary: Option to export charts.
Status: RESOLVED DUPLICATE of bug 30944
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 03:33 UTC by Nigel Hawkins
Modified: 2012-04-08 11:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nigel Hawkins 2011-02-23 03:33:48 UTC
Would be useful to be able to export charts (e.g. from Calc) directly in various graphic formats (e.g. png svg).
Comment 1 Nigel Hawkins 2011-02-23 04:01:29 UTC
At present, you can export a chart from Calc, but it's quite long winded.
1) Select the chart
2) Copy
3) New->Drawing
4) Edit->Paste Special
5) Paste as GDI metafile
6) Right click now presents "save as picture" option.

A normal paste or "Paste Special"->"Star Object Descriptor (XML)" doesn't give the save as picture option.
Comment 2 gleppert 2011-06-03 18:39:45 UTC
Isn't this request for enhancement related to bug 30944 ?
Comment 3 Björn Michaelsen 2011-12-23 11:51:51 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 gleppert 2012-04-08 10:41:00 UTC
Enhancement request is still valid in LibreOffice 3.5.1
Comment 5 Rainer Bielefeld Retired 2012-04-08 11:04:02 UTC
In "Bug 30944 - Allow Exporting just the chart (or other object) to PDF (or other vector format), target document with object size" we already have some thoughts concerning a solution

*** This bug has been marked as a duplicate of bug 30944 ***