Download it now!
Bug 34616 - Check for updates in Extension Manager crashes LibreOffice
Summary: Check for updates in Extension Manager crashes LibreOffice
Status: RESOLVED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 07:14 UTC by David Hobbs
Modified: 2011-02-23 07:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Hobbs 2011-02-23 07:14:35 UTC
Open LibreOffice (plain, not Writer, etc.), go to Tools->Extension Manager, press "Check for updates", then it crashes every time. When I tried the same thing via Writer, the first couple times it gave a connection error message, now it also just crashes.

This is on Windows2000 SP4.
Comment 1 David Hobbs 2011-02-23 07:19:54 UTC

*** This bug has been marked as a duplicate of bug 33701 ***