Download it now!
Bug 34667 - extension manager, check for updates crashes LibreOffice
Summary: extension manager, check for updates crashes LibreOffice
Status: CLOSED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL: http://www.zotero.org/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-24 07:30 UTC by GAJ
Modified: 2011-12-26 15:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GAJ 2011-02-24 07:30:45 UTC
I have installed the Zotero OpenOffice Integration 3.0 plugin

Clicking 'Check for Updates' in Extension manager, crashes LibreOffice


On another machine, with no additional extensions installed, update check causes no problems.
Comment 1 Rainer Bielefeld Retired 2011-02-24 07:59:48 UTC
This one might be a DUP of Bug 33701 - Extension Manager: "Check for Updates" – LibO crashes

@ GAJ:
May be that's because of 
<http://www.zotero.org/support/word_processor_plugin_installation#openoffice_libreoffice_neooffice>
<http://forums.zotero.org/discussion/15243/libre-office-action-not-supported-invalid-procedure-call>
(Zotero Broken)?

May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Attach screenshots with comments (you can add information using LibO DRAW
  and then attach your screenshot with comments as PDF) 
- add information concerning
  -- your Internet browser
  -- All details of your Zotero Installation
  -- concerning your OS (WIN version)
  -- concerning your LibO localization
  -- how you launch LibO
  -- everything else crossing your mind after you read a.m. URL
Comment 2 GAJ 2011-02-24 21:53:09 UTC

*** This bug has been marked as a duplicate of bug 33701 ***
Comment 3 Björn Michaelsen 2011-12-22 05:49:33 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.
Comment 4 manj_k 2011-12-26 15:20:35 UTC
CLOSED