Download it now!
Bug 34838 - 2 possibilities to select "Microsoft PowerPoint 97/2000/XP"
Summary: 2 possibilities to select "Microsoft PowerPoint 97/2000/XP"
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-28 08:12 UTC by paour
Modified: 2012-03-28 23:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot of the bug in Options -> Load/save -> Presentation (55.72 KB, image/png)
2011-02-28 08:12 UTC, paour
Details

Note You need to log in before you can comment on or make changes to this bug.
Description paour 2011-02-28 08:12:29 UTC
Created attachment 43933 [details]
Screen shot of the bug in Options -> Load/save -> Presentation

Hello,
When you want to select MS Office format
Options -> Load/save -> Presentation
you have 2 possibilities to select "Microsoft PowerPoint 97/2000/XP" in the list
Comment 1 Björn Michaelsen 2011-12-23 11:45:09 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 sasha.libreoffice 2012-03-28 01:54:33 UTC
Thanks for bugreport
One of variants was "Autoplay". In 3.5.1 it is fixed.
Please, verify if in last LibreOffice this is fixed
Comment 3 sasha.libreoffice 2012-03-28 23:29:04 UTC
Hello Sasha,
It seems to be OK since 3.4.5 version
Regards
Nicolas 

Thanks for additional testing
Due to last comment, changing status to WorksForMe

If problem will appear again, please, change status to Reopened