Download it now!
Bug 34966 - [PRINTING] LibreOffice Calc Printing Dotted border lines looks ugly
Summary: [PRINTING] LibreOffice Calc Printing Dotted border lines looks ugly
Status: RESOLVED DUPLICATE of bug 73487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: All All
: highest normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-03 03:10 UTC by Nikolay Morozov
Modified: 2014-02-24 03:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
This document (72.50 KB, application/vnd.ms-excel)
2011-03-03 03:10 UTC, Nikolay Morozov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolay Morozov 2011-03-03 03:10:39 UTC
Created attachment 44066 [details]
This document

I opened and Microsoft Excel Document with dotted borders (official blank). When i print it the borders looks very ugly, like ragged lines. if I try to change cell formating it appears that line style undetected (no style selected). If i change it to doted 0.5pt it minor chages the line, and still ugly on printing.
Openning the same document in Microsoft Excel 2003 looks similar, but printing looks fine (small dots with small interval, instaead of 3 "dots", maybe stroke better word for them, per border in Libra/Open office.

Tested in LibreOffice 3.3.1, LibreOffice 3.3.0 Beta2, OpenOffice 3.2.1, OOGO 3.2.1
Comment 1 Cédric Bosdonnat 2011-03-03 04:44:56 UTC
taking it: borders drawing.

Regarding the undetected line style it probably comes from the fact that there is no line mapping for the width / style in the LibreOffice lines. Some work has already been started on that to separate width and line style in the UI.
Comment 2 Nikolay Morozov 2011-11-09 23:42:46 UTC
looks better in 3.4.3
Comment 3 Nikolay Morozov 2011-11-09 23:43:28 UTC
But very different to Excel
Comment 4 Nikolay Morozov 2011-12-26 05:03:10 UTC
Look better in 3.5.0.Beta1 but gray color is very light, is problem to see the borders ...
Comment 5 Nikolay Morozov 2013-11-06 06:31:37 UTC
borders seems invisible on printing LO 4.1.3.2
Comment 6 Kohei Yoshida 2014-02-24 03:13:35 UTC

*** This bug has been marked as a duplicate of bug 73487 ***