Download it now!
Bug 35014 - Unable to update extensions
Summary: Unable to update extensions
Status: RESOLVED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-04 05:54 UTC by Nicolas LECORNU
Modified: 2011-03-04 06:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas LECORNU 2011-03-04 05:54:59 UTC
Whenever I want to update the extensions, LibreOffice closes and indicates to me that an unexpected error has occurred and an indication of recovery of the current document at the next boot.
Comment 1 Don't use this account, use tml@iki.fi 2011-03-04 06:03:09 UTC
Duplicate of bug #33701 ?

*** This bug has been marked as a duplicate of bug 33701 ***