Download it now!
Bug 35074 - JRE Nag box
Summary: JRE Nag box
Status: RESOLVED DUPLICATE of bug 31354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-06 16:47 UTC by GcHoyman
Modified: 2011-03-06 23:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GcHoyman 2011-03-06 16:47:34 UTC
I installed LO [Libre Office] on my XP Virtual Box

So I'm not positive this report is relevant

During the 1st running of LO.  I kept getting a nag box telling me JRE [java runtime environment] is missing.  I cleared it maybe 10 times

everything seems to work fine

I just thought the Dev's might want to know
Comment 1 Don't use this account, use tml@iki.fi 2011-03-06 23:31:02 UTC

*** This bug has been marked as a duplicate of bug 31354 ***