Bug Hunting Session
Bug 35628 - Feature request: option to automatically paste the file name for an inserted image into it's description
Summary: Feature request: option to automatically paste the file name for an inserted ...
Status: RESOLVED DUPLICATE of bug 87408
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-Images
  Show dependency treegraph
 
Reported: 2011-03-24 08:29 UTC by bugmenot
Modified: 2017-09-24 22:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugmenot 2011-03-24 08:29:59 UTC
I have a sets of hundred of images with relevant descriptions in the file name. When inserting such an image, I'd like to be able to use the file name instead of having to type the whole description again, but impress doesn't offer this option. As the filename is already known by impress it should not be difficult and make sense to offer the option to use it.
Comment 1 Björn Michaelsen 2011-12-23 11:45:02 UTC Comment hidden (obsolete)
Comment 2 Florian Reisinger 2012-08-14 13:58:31 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 13:59:47 UTC Comment hidden (obsolete)
Comment 4 Florian Reisinger 2012-08-14 14:04:24 UTC Comment hidden (obsolete)
Comment 5 Florian Reisinger 2012-08-14 14:06:36 UTC Comment hidden (obsolete)
Comment 6 sasha.libreoffice 2012-08-30 09:39:34 UTC
reformulating:
Paste file name of picture into it's description during inserting
Comment 7 Rob Snelders 2012-11-29 23:06:30 UTC
It would be a usefull option.
Comment 8 Yousuf Philips (jay) (retired) 2017-09-24 22:38:15 UTC

*** This bug has been marked as a duplicate of bug 87408 ***