Download it now!
Bug 35638 - EDITING - VIEWING ... page relocation impossible from Page Preview
Summary: EDITING - VIEWING ... page relocation impossible from Page Preview
Status: RESOLVED DUPLICATE of bug 35971
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-24 13:09 UTC by jfjb2005
Modified: 2011-06-15 08:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jfjb2005 2011-03-24 13:09:05 UTC
Good morning/afternoon/evening/night shift (wink)

I'm sorry disturbing you guys' nap after so much success delivering LibreOffice. However, I have spotted an anomaly I did not see referenced yet elsewhere -- French forum included -- long story short in three steps:

1 - Go to Page Preview for Page X.
2 - Select Page X++ or Page X-- via keyboard or mouse.
3 - Press ENTER or double-click to edit that new page, you land back on Page X.

If the problem is between my chair and my keyboard, I apologize to have wasted your time.
Have a great day!

JFJB
Comment 1 Andy Brown 2011-04-07 10:00:00 UTC
I can confirm using v3.3.2 under Ubuntu 10.10 using LibO download.  Under Win7 LibO and OOo both show the reported problem.
Comment 2 Cor Nouws 2011-06-14 23:14:27 UTC
*** Bug 35971 has been marked as a duplicate of this bug. ***
Comment 3 Frédéric Buclin 2011-06-15 08:10:54 UTC

*** This bug has been marked as a duplicate of bug 35971 ***