Bug Hunting Session
Bug 35657 - complex.writer.TextPortionEnumerationTest fails
Summary: complex.writer.TextPortionEnumerationTest fails
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: complextest
Keywords:
Depends on:
Blocks: subsequenttest-failures
  Show dependency treegraph
 
Reported: 2011-03-25 07:00 UTC by Björn Michaelsen
Modified: 2011-12-23 10:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
TextPortionEnumerationTest failures (62.94 KB, text/plain)
2011-03-25 07:09 UTC, Björn Michaelsen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2011-03-25 07:00:07 UTC
The test complex.writer.TextPortionEnumerationTest in sw fails.
Comment 1 Björn Michaelsen 2011-03-25 07:05:54 UTC
to reproduce, reenable the test in sw/JunitTest_sw_complex.mk and run:
 cd smoketestoo_native && build --all
 cd sw && make -sr subsequentcheck
Comment 2 Björn Michaelsen 2011-03-25 07:09:04 UTC
Created attachment 44848 [details]
TextPortionEnumerationTest failures
Comment 3 Björn Michaelsen 2011-03-26 04:06:57 UTC
Make all bugs with whiteboard status "unoapitest" and "complextest" block the 35690 subsequenttests metabug.
Comment 4 Björn Michaelsen 2011-03-26 04:10:20 UTC
All subsequenttest bugs now block their own subsequenttests metabug:

 https://bugs.freedesktop.org/show_bug.cgi?id=35690

=> Removing 35657, 35660, 35661, 35661, 35662, 35663, 35666, 35667 as blockers from 35673

35668 stays as it is a reproducable crasher.
Comment 5 August Sodora 2011-11-30 21:19:30 UTC
Re-enabled because this works after http://cgit.freedesktop.org/libreoffice/core/commit/?id=1c58ec8e3d1f9fe282d66a5be6671cd674766ff6