Download it now!
Bug 35674 - Horizontal slider bar not appearing at bottom of new Writer document
Summary: Horizontal slider bar not appearing at bottom of new Writer document
Status: RESOLVED DUPLICATE of bug 30788
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-25 11:15 UTC by Justin Hodge
Modified: 2011-03-26 01:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of new Writer document without the horizontal slider bar. (73.74 KB, image/jpeg)
2011-03-25 11:15 UTC, Justin Hodge
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Hodge 2011-03-25 11:15:25 UTC
Created attachment 44861 [details]
Screenshot of new Writer document without the horizontal slider bar.

When I have a document open in Writer, Calt, or Impress and then create a new document in Writer, the horizontal sliding bar does not appear at the bottom of the screen in the new Writer window.  This does not happen when I first open Writer, only when I open a new Writer document while another document is already open in LibreOffice.  Please see the attached screenshot.
Comment 1 Rainer Bielefeld Retired 2011-03-26 01:06:08 UTC
DUP of
Bug 30788 - UI: Missing horizontal scroll bar when starting with big zoom

@Justin Hodge:
Thank you for your attention!
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 30788 ***