Download it now!
Bug 35769 - Error Messages during startup when Java not installed
Summary: Error Messages during startup when Java not installed
Status: RESOLVED DUPLICATE of bug 31354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Java-Runtime-JRE-Warnings
  Show dependency treegraph
 
Reported: 2011-03-29 08:44 UTC by clemty
Modified: 2012-08-18 10:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clemty 2011-03-29 08:44:17 UTC
I don't have a Java VM installed, and LO works fine without it for all tasks I use.

However:

Every time I install a new version, during the first time LO starts after that I get 4-5 error messages telling me that Java is required for some component. If I ignore these messages they won't show up any more until the next version of LO is installed, so I assume the lack of Java VM is saved somewhere.

Would it be possible to set some kind of "don't complain about missing java" flag during installation if there is no java VM installed?

(sorry if duplicate, looked for "Java" in bugzilla, didn't find any entry)
Comment 1 hennr 2011-06-25 02:59:35 UTC

*** This bug has been marked as a duplicate of bug 31354 ***