Bug 35902 - Insert a comment marker in the printed text
Summary: Insert a comment marker in the printed text
Status: RESOLVED DUPLICATE of bug 36815
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 36815
  Show dependency treegraph
 
Reported: 2011-04-02 02:51 UTC by bugeugene
Modified: 2014-04-30 23:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Capture 1 : The document on screen (53.43 KB, image/png)
2011-04-07 16:35 UTC, bugeugene
Details
Capture 2 : The document printed on paper (22.95 KB, image/png)
2011-04-07 16:37 UTC, bugeugene
Details
Capture 3 : the document printed with the marker (21.90 KB, image/png)
2011-04-07 16:38 UTC, bugeugene
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugeugene 2011-04-02 02:51:31 UTC
Thank you to insert a comment marker in the printed text to indicate its presence in the same way as for export to PDF.

Currently there is just the page number and line indicated that the obligation to seek review in the printed text.
Comment 1 Jan Holesovsky 2011-04-07 10:19:28 UTC
Can you please add more information about your problem?  Ideally with a screenshot, or more navigation how reproduce exactly.  Thank you!
Comment 2 bugeugene 2011-04-07 16:33:41 UTC
(In reply to comment #1)
> Can you please add more information about your problem?  Ideally with a
> screenshot, or more navigation how reproduce exactly.  Thank you!

Hello, Here the idea :

On "capture 1" you see the document on screen.

On "capture 2" you see the document as printed on paper (the current situation)

On "Capture 3" you see a comment marker in the document printed on paper, useless to seek "page x, line y" : you see the marker (the requested situation)

it's necessary to assign a number to comment.

principle's the same as for the footnotes page, but for comments.

pages of footnotes and comments are not the same thing...

PS 1 : on capture 2 you see the bug 35151...

PS 2 : excuse my english language, I write this with google traduction...
Comment 3 bugeugene 2011-04-07 16:35:50 UTC
Created attachment 45405 [details]
Capture 1 : The document on screen
Comment 4 bugeugene 2011-04-07 16:37:31 UTC
Created attachment 45406 [details]
Capture 2 : The document printed on paper
Comment 5 bugeugene 2011-04-07 16:38:27 UTC
Created attachment 45407 [details]
Capture 3 : the document printed with the marker
Comment 6 Christoph 2011-06-13 12:54:23 UTC
Please see Easy Hack Proposal (issue 38245) for description and specification:
https://bugs.freedesktop.org/show_bug.cgi?id=38245
Comment 7 Björn Michaelsen 2011-12-23 11:43:14 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 8 Björn Michaelsen 2011-12-23 17:00:24 UTC
needinfo keyword redundant by needinfo status.
Comment 9 Florian Reisinger 2012-08-14 13:57:27 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 10 Florian Reisinger 2012-08-14 13:58:49 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 11 Florian Reisinger 2012-08-14 14:03:22 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 12 Florian Reisinger 2012-08-14 14:05:37 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 13 Dennis Roczek 2014-04-14 08:49:44 UTC
bug report is still valid --> feature request
Comment 14 Thomas van der Meulen 2014-04-29 11:34:05 UTC
Isn't this some sort of duplicate of bug 36815? Since it is about printing comments, and that was is implemented in 4.3.(https://wiki.documentfoundation.org/ReleaseNotes/4.3#Printing_comments_in_margins)
Comment 15 Dennis Roczek 2014-04-29 12:10:40 UTC
Hi Thomas,
well I guess so. I didn't know the other bug ticket, just stumbled above that ticket and that request seemed legit.
Comment 16 tommy27 2014-04-30 23:09:06 UTC
a duplicate indeed. nice to know that this new feature will be present in LibO 4.3.0

*** This bug has been marked as a duplicate of bug 36815 ***