Bug Hunting Session
Bug 35905 - WRITER: Horizontal scrollbar doesn't show up on launch
Summary: WRITER: Horizontal scrollbar doesn't show up on launch
Status: RESOLVED DUPLICATE of bug 30788
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-02 05:51 UTC by Alexey Chumakov
Modified: 2011-05-14 01:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
LOo app window without bottom scrollbar where it should be with. (112.94 KB, image/png)
2011-04-02 05:53 UTC, Alexey Chumakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Chumakov 2011-04-02 05:51:32 UTC
If launching with document wider than screen, the horisontal scroll bar isn't initially visible. Changing window size or switching to full screen and back helps.

This is especially annoying with portrait-mode displays (1440x900 in anattachment)
Comment 1 Alexey Chumakov 2011-04-02 05:53:02 UTC
Created attachment 45163 [details]
LOo app window without bottom scrollbar where it should be with.
Comment 2 Jan Holesovsky 2011-04-07 10:22:00 UTC
Radek: You were involved in implementing this, can you please check what's going on?
Comment 3 Rainer Bielefeld Retired 2011-05-14 01:12:34 UTC
AFAIK problem is limited to WRITER

My latest test was with 3.4Beta4, where the problem still existed.

We have an older report
Bug 30788 - UI: Missing horizontal scroll bar when starting with big zoom
What is alredy Assigned to Radek

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here (after Bug 30788 has been fixed).

*** This bug has been marked as a duplicate of bug 30788 ***