Bug Hunting Session
Bug 35980 - VIEWING ABSENT SCROLL BAR
Summary: VIEWING ABSENT SCROLL BAR
Status: RESOLVED DUPLICATE of bug 30788
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-05 00:27 UTC by Larry Sadler
Modified: 2011-07-12 08:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Sadler 2011-04-05 00:27:32 UTC
When in a Writer document and I open a new window, the horizontal scroll bar is absent . The vertical scroll bar is present and functions .

LibreOffice 3.3.2 
OOO330m19 (Build:202)
tag libreoffice-3.3.2.2

L
Comment 1 Jan Holesovsky 2011-04-14 04:18:22 UTC
When you see the entire document (horizontally), this is an expected behavior.  Please reopen if you mean something else.
Comment 2 Larry Sadler 2011-04-14 12:48:29 UTC
J

I appreciate your point . Even with a single page, the new document has
the right margin beyond the right edge of the window and without the
scroll bar, cannot be seen unless I place the cursor on a line and go
the the end of it . Then the window scrolls to the right and the left
margin is beyond the edge of the window . This only happens when a new
window is opened in an existing document .

L

On 14 Apr 11 7:18 AM, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=35980
>
> Jan Holesovsky <kendy@suse.cz> changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>              Status|NEW                         |RESOLVED
>          Resolution|                            |NOTABUG
>
> --- Comment #1 from Jan Holesovsky <kendy@suse.cz> 2011-04-14 04:18:22 PDT ---
> When you see the entire document (horizontally), this is an expected behavior. 
> Please reopen if you mean something else.
>
Comment 3 Korrawit Pruegsanusak 2011-07-12 06:27:21 UTC
Thanks, Larry.
Please feel free to re-open this bug if you have specific issue here.

*** This bug has been marked as a duplicate of bug 30788 ***
Comment 4 Larry Sadler 2011-07-12 08:15:36 UTC
K

Thanks .

L


On 12 Jul 11 9:27 AM, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=35980
>
> Korrawit Pruegsanusak <detective.conan.1412@gmail.com> changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>              Status|REOPENED                    |RESOLVED
>          Resolution|                            |DUPLICATE
>                  CC|                            |detective.conan.1412@gmail.
>                    |                            |com
>
> --- Comment #3 from Korrawit Pruegsanusak <detective.conan.1412@gmail.com> 2011-07-12 06:27:21 PDT ---
> Thanks, Larry.
> Please feel free to re-open this bug if you have specific issue here.
>
> *** This bug has been marked as a duplicate of bug 30788 ***
>