Bug Hunting Session
Bug 36273 - Dpkg conflict between libobasis3.4-impress and -ogltrans
Summary: Dpkg conflict between libobasis3.4-impress and -ogltrans
Status: CLOSED DUPLICATE of bug 36493
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-15 12:26 UTC by Mihkel Tõnnov
Modified: 2011-04-24 02:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihkel Tõnnov 2011-04-15 12:26:26 UTC
Installing LibO 3.4 beta 1 x86 deb packages, dpkg tells this:

dpkg: error processing LibO_3.4.0beta1_Linux_x86_install-deb_en-US/DEBS/libobasis3.4-ogltrans_3.4.0-103_i386.deb (--install):
 trying to overwrite '/opt/libreoffice/basis3.4/share/config/soffice.cfg/simpress/transitions-ogl.xml', which is also in package libobasis3.4-impress 3.4.0-103

"diff" says those files are identical.
Comment 1 Thomas Hackert 2011-04-22 10:06:25 UTC
Hello Mihkel, *,
I can confirm this issue with LO Beta 2 (LibreOffice 3.4.0 DEV300m103 (Build:2) ) under Debian Testing AMD64 ... :( It does not lead to a crash or the like and LO is (with the Germanophone version) usable, as far as I can see, but it is disturbing to get the error message at the end of the installation ... :(
HTH and have a nice weekend
Thomas.
Comment 2 Mihkel Tõnnov 2011-04-22 14:23:43 UTC
Well, I redirected one of them with dpkg-divert... But the point is that the packages shouldn't conflict.
(I can't tell anything about crashing, because 3.4 betas 1 & 2 both fail to start here: https://bugs.freedesktop.org/show_bug.cgi?id=36275)
Comment 3 Christian Lohmaier 2011-04-24 02:57:47 UTC

*** This bug has been marked as a duplicate of bug 36493 ***
Comment 4 Christian Lohmaier 2011-04-24 02:58:30 UTC
closing duplicate.