Bug 36309 - [UI]Better design / interface for Navigator's tree-view
Summary: [UI]Better design / interface for Navigator's tree-view
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-16 13:22 UTC by RGB
Modified: 2013-06-17 09:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RGB 2011-04-16 13:22:34 UTC
This is a follow up from discussions on the design mailing list (http://nabble.documentfoundation.org/About-the-Navigator-tp2701544p2701544.html)

On this url:
https://picasaweb.google.com/lh/photo/JrW3M6h7wW5Mn2BP56UqMA?feat=directlink

it is possible to find a proposal from Christoph Noak for a better layout for the tree-view on Navigator that I think is really interesting because it makes more clear the level structure.
Comment 1 Cor Nouws 2011-08-22 07:18:38 UTC
isn't this a duplicate of Bug 36308 - [UI]Change behaviour for "tree view" on Writer's Navigator  ??
Comment 2 RGB 2011-08-22 10:56:45 UTC
(In reply to comment #1)
> isn't this a duplicate of Bug 36308 - [UI]Change behaviour for "tree view" on
> Writer's Navigator  ??

they are "complementary", in a sense. Bug 36308 indicates a (for some of us, severe) usability issue, while this report is about a general proposal for changing the navigator's UI. 
On other words, Bug 36308 asks to solve a present problem while this report is about a future design.
Comment 3 Cor Nouws 2011-08-22 11:15:55 UTC
thanks for explaining !
Comment 4 Björn Michaelsen 2011-12-23 12:05:31 UTC Comment hidden (obsolete)
Comment 5 RGB 2011-12-23 16:59:13 UTC
The feature requested is not implemented on 3.5 beta2.
Comment 6 ign_christian 2013-06-17 09:20:18 UTC
I think it's implemented (LO 4.0.4.2 - Win7 32bit)

Please REOPENED if what is implemented doesn't fit your need