Download it now!
Bug 36356 - Crash when click Cancel on "Database Wizard" window
Summary: Crash when click Cancel on "Database Wizard" window
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Database-Wizard
  Show dependency treegraph
 
Reported: 2011-04-18 06:29 UTC by Stefano Fraccaro
Modified: 2017-10-23 20:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Application error (8.21 KB, image/png)
2011-04-18 06:29 UTC, Stefano Fraccaro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-04-18 06:29:01 UTC
1. Launch LibreOffice Base
2. Click Cancel on "Database Wizard" window (Select Database step)
3. Lib0 Base crash
Comment 1 Stefano Fraccaro 2011-04-18 06:29:25 UTC
Created attachment 45764 [details]
Application error
Comment 2 Kohei Yoshida 2011-04-18 16:57:21 UTC
This I can't reproduce.  I tried it on Windows 7 32-bit.

Does this happen randomly, or does it happen almost 100% of the time?
Comment 3 Stefano Fraccaro 2011-04-18 23:32:10 UTC
It happen every time. I have a small video that show you the problem at:
http://monteldvd.sourceforge.net/download/Lib0_base.avi

My system is Windows XP Pro SP3
Comment 4 ribotb 2011-06-18 02:40:00 UTC
Hi,

I don't reproduce : LibO 341 under Windows 7 SP1.

Bernard Ribot
Comment 5 Stefano Fraccaro 2011-06-19 23:13:00 UTC
I confirm that is resolved in LibO 3.4.1 rc1
Comment 6 Rainer Bielefeld Retired 2011-09-28 00:13:59 UTC
WFM due to reporter's Comment 5