Bug Hunting Session
Bug 36432 - LO 3.4 Beta 2 - Font Previews in a different language
Summary: LO 3.4 Beta 2 - Font Previews in a different language
Status: CLOSED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-20 11:07 UTC by Zack
Modified: 2012-05-08 05:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Font Preview Error (213.90 KB, image/png)
2011-04-20 11:07 UTC, Zack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zack 2011-04-20 11:07:41 UTC
Created attachment 45870 [details]
Font Preview Error

I downloaded LO 3.4 Beta 2 today and when trying to change the font I noticed all the font previews were in a different language from my own.  You can see in the attached screenshot what I mean.  The font names are listed, and the previews on the right side of the dropdown are all in a different language from my own.  I circled in red the error.
Comment 1 manj_k 2011-04-21 07:19:37 UTC
That's obviously this feature:
Release Notes 3.4 - LibreOffice 3.4 changes - Core changes - GUI
"Internationalized font previews: In the drop-down font selector, [...]"
http://wiki.documentfoundation.org/ReleaseNotes/3.4#Core_changes

INVALID?
Comment 2 Zack 2011-04-21 09:20:42 UTC
(In reply to comment #1)
> That's obviously this feature:
> Release Notes 3.4 - LibreOffice 3.4 changes - Core changes - GUI
> "Internationalized font previews: In the drop-down font selector, [...]"
> http://wiki.documentfoundation.org/ReleaseNotes/3.4#Core_changes
> 
> INVALID?

Yea you're absolutely right.  I'm not a fan of this change.  Font previews should be in your own language.  But seeing as it was intended this certainly is not a bug.  Closing.
Comment 3 manj_k 2012-05-08 05:15:11 UTC
Closed