Bug 36486 - Replace an existing image in a document with another
Summary: Replace an existing image in a document with another
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL: https://bugs.launchpad.net/df-libreof...
Whiteboard:
Keywords:
: 80725 (view as bug list)
Depends on:
Blocks: Context-Menu Writer-Images
  Show dependency treegraph
 
Reported: 2011-04-22 06:09 UTC by Buovjaga
Modified: 2017-10-22 01:57 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2011-04-22 06:09:47 UTC
The functionality of the extension Change Picture should be integrated in LibreOffice:
http://extensions.services.openoffice.org/en/project/ChangePicture
This plug-in allows to replace an existing image in a document with another image keeping its size and position in the document.
Comment 1 Björn Michaelsen 2011-12-23 12:03:35 UTC Comment hidden (obsolete)
Comment 2 Jorendc 2014-07-02 22:03:49 UTC
*** Bug 80725 has been marked as a duplicate of this bug. ***
Comment 3 Buovjaga 2014-09-10 13:12:50 UTC
Implemented by Jennifer Liebel: http://www.mail-archive.com/libreoffice@lists.freedesktop.org/msg102355.html
Thanks!
Comment 4 s.mersi 2014-09-10 15:00:52 UTC
Thanks! :-)
Comment 5 arielmazatlan 2014-09-10 17:37:34 UTC
Awesome Thanks :D
Comment 6 Yousuf Philips (jay) (retired) 2014-09-10 21:17:09 UTC
Was going through impress yesterday and saw the feature was there and who know that i would also see on Caolán's blog that it got implemented. Thanks Jennifer Liebel for fixing this small and old bug that is very important.