Bug 80725 - EDITING: right-click replace image option
Summary: EDITING: right-click replace image option
Status: RESOLVED DUPLICATE of bug 36486
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu Writer-Images
  Show dependency treegraph
 
Reported: 2014-06-30 18:30 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 01:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-30 18:30:22 UTC
It would be nice to be able to replace an image which is already in the document rather than having to delete it and then add in a new one. Why this would be even more useful is that the same options already set on the image that is to be replaced can be kept, likely with an checkbox in the file open dialog.
Comment 1 Cor Nouws 2014-06-30 21:01:52 UTC
A cann of worms Jay :)
See bug 55582 (and many more?)

If you are brave enough: pls start and _guide_ a proper, well attended discussion with enough input from all stakeholders on UX or so ;)

Sorry for not making this easier..
Comment 2 Jorendc 2014-07-02 22:03:49 UTC

*** This bug has been marked as a duplicate of bug 36486 ***