Download it now!
Bug 36519 - For default saving options, ODF format is replaced by the filter names (writer8, calc8, etc.)
Summary: For default saving options, ODF format is replaced by the filter names (write...
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
: 36807 37949 (view as bug list)
Depends on:
Blocks: mab3.4
  Show dependency treegraph
 
Reported: 2011-04-22 23:38 UTC by Jean-Baptiste Faure
Modified: 2011-06-17 13:09 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Baptiste Faure 2011-04-22 23:38:17 UTC
Steps to reproduce:
- menu Tools > Options > Load/Save > General
- in the list under "Alwas save as" you find writer8, calc8, etc.
In previous versions (verified in 3.3.2) we have :
writer8 -> ODF Text Document
calc8 -> ODF Spreadsheet
impress8 -> ODF Presentation
and so on.

The bug is present in 3.4 beta2 and master.
Comment 1 Zack 2011-04-27 15:47:34 UTC
Confirmed.
Comment 2 vitriol 2011-05-03 10:20:41 UTC
*** Bug 36807 has been marked as a duplicate of this bug. ***
Comment 3 Rainer Bielefeld Retired 2011-05-04 06:47:00 UTC
To me that seems worrying, but if I understand the problem correctly, the bug does not cause "real" problems, it's only a wrong text in the pulldown?
Comment 4 André Schnabel 2011-05-04 09:45:37 UTC
well ... technically it works, but having ODF (open standard file format) as default file format is one of our key features. It's quite strange if you cannot select the ODF as standard file format.
Comment 6 vitriol 2011-06-05 05:13:12 UTC
*** Bug 37949 has been marked as a duplicate of this bug. ***
Comment 7 Jean-Baptiste Faure 2011-06-17 13:09:58 UTC
fixed in LibreOffice 3.4.1 RC1