Bug 36573 - libobasis3.4-ogltrans_3.4.0-103_i386.deb installation error in Kubuntu
Summary: libobasis3.4-ogltrans_3.4.0-103_i386.deb installation error in Kubuntu
Status: CLOSED DUPLICATE of bug 36275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-25 03:12 UTC by Ed
Modified: 2011-04-28 04:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-25 03:12:52 UTC
I was attempting to install 3.4 Beta 2 from the DEB package from the LO website under Kubuntu 10.10.  The installation returned the line:

Errors were encountered while processing: libobasis3.4-ogltrans_3.4.0-103_i386.deb

LO would then not launch.  Running "libreoffice" in a terminal returned the error:

/opt/libreoffice/program/oosplash.bin: symbol lookup error: /opt/libreoffice/program/oosplash.bin: undefined symbol: sal_detail_initialize, version PRIVATE_1.1
Comment 1 Christian Lohmaier 2011-04-28 04:59:29 UTC
duplicate

*** This bug has been marked as a duplicate of bug 36275 ***
Comment 2 Christian Lohmaier 2011-04-28 04:59:46 UTC
closing duplicate.