Bug 36591 - Printer dialog "forgets" settings
Summary: Printer dialog "forgets" settings
Status: RESOLVED DUPLICATE of bug 33245
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-25 13:58 UTC by Steve Garcia
Modified: 2011-05-24 04:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Garcia 2011-04-25 13:58:11 UTC
If you make changes to the options in the printer dialog box and then print, the next time you print they will be reset to default.  In particular I'm talking about duplexing.

With OpenOffice 3.2 and before, it was possible to set the printer options on a document by document basis, and once you saved the document those would be the defaults for that document from then on.  With 3.3 on, you can still save those settings, but they are ignored.  If you go back to change the printer settings they will still be set correctly, but the print dialog will not use them.  

In addition, the print dialog does not even remember its own settings.  If I print a document using duplex, then decide I need to print more copies, the next print job will be simplex unless I explicitly go back into properties and set duplex again.
Comment 1 Jaap Stolk 2011-05-24 04:20:52 UTC
I have a similar problem with landscape/portrait selection.

I found 4 bug reports (33245, 33861, 36591, 37064) witch all seem to be a result of the printer-dialogue loosing it's settings, So I marked the last 3 as duplicates of the first one.
Also, my problem seems to be fixed in the current Beta release (LibreOffice 3.4.0 DEV300m103 (Build:5) Windows XP 32-bit), so please check if this is still a problem in the latest beta release.

*** This bug has been marked as a duplicate of bug 33245 ***