Download it now!
Bug 36654 - Shutdown does not work with enabled Quickstart
Summary: Shutdown does not work with enabled Quickstart
Status: RESOLVED DUPLICATE of bug 34669
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-28 04:57 UTC by gjchild
Modified: 2011-04-29 03:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gjchild 2011-04-28 04:57:15 UTC
When Quickstarter is running, cannot shutdown the OS, using Ctrl/Alt/Del
Comment 1 Rainer Bielefeld Retired 2011-04-28 23:11:01 UTC
Might be a DUP of
Bug 34669 - When quickstart is enabled, the reboot/shutdown not work in Ubuntu

@gjchild@gmail.com 
At least we need complete and exact information concerning your OS!
Comment 2 gjchild 2011-04-29 01:35:45 UTC
You requested OS data;_
Ubuntu Release 10.10 Maverick
Kernel Linux 2.6.35-29-generic
Gnome 2.32.0
Comment 3 Rainer Bielefeld Retired 2011-04-29 03:29:23 UTC
DUP because of same Linux Distribution.

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 34669 ***