Download it now!
Bug 36691 - Keyboard volume keys don't work when LO has focus
Summary: Keyboard volume keys don't work when LO has focus
Status: CLOSED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-29 11:05 UTC by Zack
Modified: 2011-05-30 10:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zack 2011-04-29 11:05:43 UTC
I believe OOo experiences this same problem.  When LO has focus, keyboard volume keys no longer work. 

Steps to reproduce:

1.  Play music on your computer (can be from anywhere, youtube, itunes, pandora, etc.)
2.  Open Libreoffice (just to the startcenter is fine, but you can open writer or spreadsheet if you like)
3.  If your keyboard is so equipped, try to use the keyboard volume keys to either raise or lower the volume.  Nothing happens
4.  Minimize LO
5.  Try to use keyboard volume keys.  They should now work.


Anytime the LO program has focus keyboard volume keys won't work.
Comment 1 André Schnabel 2011-05-30 10:51:07 UTC
thanks for the error report - we already know about this and status is tracke in bug 32664

*** This bug has been marked as a duplicate of bug 32664 ***