Bug Hunting Session
Bug 36705 - Editing Find commands fails to bring up menu box
Summary: Editing Find commands fails to bring up menu box
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta3
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-30 05:17 UTC by Mike K.
Modified: 2011-05-24 22:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike K. 2011-04-30 05:17:35 UTC
The "find" command under "edit" does not bring up the menu box to entered the test to be found.  Likewise, the cntl+F shortcut does not work nor does
cntl+alt+F.  However the "find & replace" under "edit" does work.

This same problem occurred in LibO3.4Beta2; do not know about Beta1.
Comment 1 Rainer Bielefeld Retired 2011-05-05 23:14:22 UTC
Seems to be a DUP of
Bug 36571 - Find bar does not appear properly at top of screen

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 36571 ***
Comment 2 Mike K. 2011-05-06 05:03:54 UTC
Bug 36571 indicates that shortcut cntl+F is working.  My problem is that shortcuts cntl+F and cntl+alt+F do not work.  The "find" menu box does not appear, thus there is no way to enter a find argument.

These 2 bugs are different.
Comment 3 Cor Nouws 2011-05-13 06:58:01 UTC
@mike: could you pls check in 340beta5? is ok there for me.
Comment 4 Rainer Bielefeld Retired 2011-05-24 22:29:17 UTC
NOT reproducible with "LibreOffice 3.4.0RC1  – WIN7  Home Premium  (64bit) German UI [OOO340m1 (Build:11)]"

Closing due to reporter's inactivity.