Bug Hunting Session
Bug 36768 - text boxes get no input cursor in Writer
Summary: text boxes get no input cursor in Writer
Status: RESOLVED DUPLICATE of bug 36496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta3
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-02 06:25 UTC by Florian Effenberger
Modified: 2011-05-02 06:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2011-05-02 06:25:48 UTC
I have quite a few documents, where text boxes/frames get no input cursor in writer. When I select them, I always see the green grid. Clicking inside does nothing. However, I can edit text by just starting to type, and then the cursor gets visible as usual.

Might be an OS X-only bug.

I cannot share the documents in public, but if one of the developers needs them in private, I can forward it.
Comment 1 Florian Effenberger 2011-05-02 06:26:31 UTC
Cc'ing André. André: Affected are as example the donation confirmations of the German association. Maybe you can verify?
Comment 2 vitriol 2011-05-02 06:58:02 UTC

*** This bug has been marked as a duplicate of bug 36496 ***
Comment 3 Florian Effenberger 2011-05-02 06:59:30 UTC
I will do better research before filing new bugs in the future.
I will do better research before filing new bugs in the future.
I will do better research before filing new bugs in the future.
I will do better research before filing new bugs in the future.
I will do better research before filing new bugs in the future.

Sorry :-)