Bug Hunting Session
Bug 36798 - [EDITING] once created captions can't be edited
Summary: [EDITING] once created captions can't be edited
Status: RESOLVED DUPLICATE of bug 36496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta3
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-03 05:47 UTC by Duncan Lithgow
Modified: 2011-05-03 06:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Duncan Lithgow 2011-05-03 05:47:48 UTC
Windows / 64bit

In writter once I've created a citation (also citations created in LO 3.3.2) it is locked and can't be edited. I'd have to take the image/table/whatever out of the frame and start again with a new caption in order to change it.

Certainly a real problem whenever captions are used.
Comment 1 vitriol 2011-05-03 06:23:16 UTC

*** This bug has been marked as a duplicate of bug 36496 ***