Bug 36955 - adding cells in Writer doesn't work
Summary: adding cells in Writer doesn't work
Status: RESOLVED DUPLICATE of bug 36667
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta4
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-08 02:25 UTC by Hervé Renault
Modified: 2011-05-08 02:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hervé Renault 2011-05-08 02:25:11 UTC
Hello,

in Writer, insert a table with 1 column 3 rows
insert numbers in first 2 cells
add cells by typing =<B1>+<B2> in 3rd cell
enter : nothing appears in cell B3. In LibreOffice 3.3, it works.

tried on Windows and Mac, same result.
Comment 1 Hervé Renault 2011-05-08 02:31:36 UTC
Sorry, I meant =<A1>+<A2> nothing appears in A3

(same result with 2 columns anyway)
Comment 2 vitriol 2011-05-08 02:34:18 UTC
Maybe related or duplicate of Bug 36667. Let you know if you think that is the same bug.
Comment 3 Hervé Renault 2011-05-08 02:48:08 UTC
Yes, it looks very similar. Though I get nothing in the third cell even if I save/reopen the file. Marking duplicate.

*** This bug has been marked as a duplicate of bug 36667 ***