Bug Hunting Session
Bug 36983 - Picture caption not editable (EDITING)
Summary: Picture caption not editable (EDITING)
Status: RESOLVED DUPLICATE of bug 36496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta4
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-08 17:45 UTC by Nicolo
Modified: 2011-05-08 22:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolo 2011-05-08 17:45:43 UTC
Reproduce:
1) Insert.. Picture.. From File: add a picture.
2) Select the picture and Insert.. Caption..: write some caption.
3) Try to edit/change the caption: the caption is not selectable respectively editable.
Comment 1 vitriol 2011-05-08 22:32:01 UTC

*** This bug has been marked as a duplicate of bug 36496 ***