Bug 37036 - Table Sum Function
Summary: Table Sum Function
Status: RESOLVED DUPLICATE of bug 36667
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta4
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-09 13:36 UTC by Scott
Modified: 2011-05-09 13:44 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2011-05-09 13:36:10 UTC
I created a table with of 2 columns and 6 rows.  In the second column I populated the first 5 rows with numbers then the sixth row I placed a sum of the previous 6 cells.  That works fine.  But then I updated one of the 5 cells above the sum cell and clicked on the sum cell to update the sum as the help says to do.  And the sum does not update.  This functionality used to work in 3.3.2
Comment 1 vitriol 2011-05-09 13:44:11 UTC

*** This bug has been marked as a duplicate of bug 36667 ***