Download it now!
Bug 37061 - Impress prints surplus handout page
Summary: Impress prints surplus handout page
Status: RESOLVED DUPLICATE of bug 31966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-10 03:33 UTC by bellgardt
Modified: 2011-05-10 05:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bellgardt 2011-05-10 03:33:38 UTC
A surplus empty page is often added when printing a number of handout pages from impress. E.g. if the handout layout is 4 slides per page and a number of pages is printed that is a multiple of 4 the additional page appears. This can also be seen in the preview of the printing dialog.

This behavior does not depend on whether hidden slides are present or not.
Comment 1 Rainer Bielefeld Retired 2011-05-10 05:42:18 UTC
Sounds like a DUP of
Bug 31966 - PRINTING: blank page add at end of printed document
(although there we talk about 2 slides per page)

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an
independent issue here and if you can contribute required additional
information to demonstrate difference to a.m. bug (due to <http://wiki.documentfoundation.org/BugReport> (especially
BugReport Details)!)

Thank you for your attention!

*** This bug has been marked as a duplicate of bug 31966 ***