Bug Hunting Session
Bug 37196 - LOCALHELP not available
Summary: LOCALHELP not available
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 Beta5
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-14 04:14 UTC by wope
Modified: 2011-12-23 13:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wope 2011-05-14 04:14:21 UTC
1. install LibO and the helppack
2. press F1
-> the browser opens and show the online help page. no offline help are available
Comment 1 Rainer Bielefeld Retired 2011-05-14 04:32:52 UTC
NOT reproducible] with "LibreOffice 3.4Beta5  – WIN7  Home Premium  (64bit) German UI [DEV300m103 (Build:5)]" installed to 
"C:\Program Files (x86)\LibreOffice 3.4" using my existing user Profile.

@reporter:
May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Attach screenshots with comments (you can add information using LibO DRAW
  and then attach your screenshot with comments as PDF) if necessary
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem
- add information 
  -- concerning all details of your installation, other LibO versions you used 
     before or parallel, parallel OOo, Program folder, ...
  -- what exactly is unexpected
  -- and why do you believe it's unexpected
  -- concerning your PC 
  -- concerning your OS
  -- concerning your LibO version and localization (UI language)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO
  -- everything else crossing your mind after you read a.m. URL

Additional with Bug 37195 - no spelling after installing LibO 3.4.0Beta5 it seems that there is something broken with your installation. May be it's caused by the new parallel installation option, so additional information will be very useful to indicate the problem and to improve installer.

Can you please file Bug reports with status UNCONFIRMED if your are not absolutely sure that you contributed all required background information and that the problem will be reproducible with information you can provide? 

Thank you!
Comment 2 manj_k 2011-05-14 10:20:53 UTC
I cannot reproduce (on WinXP 32b) with LibO 3.4 Beta 5;
helppacks 'en-US' and 'de'.

LOCALHELP works well via <F1> with UI 'English (USA)' and 'German (Germany)'.
Comment 3 Andras Timar 2011-05-20 05:17:40 UTC
I think we can resolve this as WORKSFORME. Maybe the reporter installed LibreOffice 3.4 beta 5 to C:\Program Files\LibreOffice (as an update to beta 4 or whatever), then the beta 5 help pack was installed to C:\Program Files\LibreOffice 3.4, so LibreOffice could not fing its helppack.
Comment 4 Björn Michaelsen 2011-12-22 05:52:00 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.