Download it now!
Bug 37215 - FORMATTING EDITING Impress slideshow does not show cropped .eps images
Summary: FORMATTING EDITING Impress slideshow does not show cropped .eps images
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) All
: lowest minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-15 00:32 UTC by Christopher M. Penalver
Modified: 2014-07-23 01:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
croptest.odp (15.64 KB, application/vnd.oasis.opendocument.presentation)
2011-05-15 00:32 UTC, Christopher M. Penalver
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher M. Penalver 2011-05-15 00:32:13 UTC
Created attachment 46730 [details]
croptest.odp

Downstream bug may be found at:
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/283666

1) lsb_release -rd
Description: Ubuntu 11.04
Release: 11.04

2) apt-cache policy libreoffice-impress
libreoffice-impress:
  Installed: 1:3.3.2-1ubuntu5
  Candidate: 1:3.3.2-1ubuntu5
  Version table:
 *** 1:3.3.2-1ubuntu5 0
        500 http://us.archive.ubuntu.com/ubuntu/ natty-proposed/main i386 Packages
        100 /var/lib/dpkg/status
     1:3.3.2-1ubuntu4 0
        500 http://us.archive.ubuntu.com/ubuntu/ natty/main i386 Packages

3) What is expected to happen in LibreOffice Impress via the Terminal:

cd ~/Desktop && wget https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/283666/+attachment/403321/+files/croptest.odp && loimpress -nologo croptest.odp

press F5, the cropped .eps graph viewable in edit mode is viewed in Slide Show successfully.

4) What happens instead is it shows a blank slide in Slide Show.
Comment 1 Björn Michaelsen 2011-12-23 12:03:55 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Christopher M. Penalver 2012-01-03 18:48:53 UTC
Not only reproducible in, but has an image display regression (for another bug report):
LOdev 3.5.0beta2 
Build ID: 8589e48-760cc4d-f39cf3d-1b2857e-60db978
Microsoft Windows Vista Business 6.0.6002 Service Pack 2 Build 6002
Comment 3 A (Andy) 2013-04-20 22:46:36 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 4 ign_christian 2014-07-22 14:38:53 UTC
Hi Christopher.. I can't reproduce with LO 4.2.5.2 - Ubuntu 12.04 32bit

Perhaps it's because of fix in Bug 62038. Could you test again?
Comment 5 Christopher M. Penalver 2014-07-23 01:32:26 UTC
It's still happening in downstream. However, given that it's not reproducible in supported upstream, I'll close for now.