Bug Hunting Session
Bug 37301 - UI: Newly opened or inserted Media player always has setting "maximum volume"
Summary: UI: Newly opened or inserted Media player always has setting "maximum volume"
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta5
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media-Player-Dialog
  Show dependency treegraph
 
Reported: 2011-05-17 22:12 UTC by Rainer Bielefeld Retired
Modified: 2017-09-23 11:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-05-17 22:12:35 UTC
I splitted this problem from Bug 34759

Always when I open Media Player (in Impress) from 'Tools > Media Player' or insert a movie / sound into a document, volume control slider has position "maximum". At least when the player is used from 'Tools > Media Player' it should have same slider position as when it has been used before. This is the behavior other media players (Winamp, VLC, ...) show.
Comment 1 Don't use this account, use tml@iki.fi 2011-05-18 00:06:12 UTC
What does "HI" mean?
Comment 2 Rainer Bielefeld Retired 2011-05-18 04:55:14 UTC
I sometimes use the "H" to rest the frequently used "U" ;-)
Comment 3 Björn Michaelsen 2011-12-23 12:05:20 UTC Comment hidden (obsolete)
Comment 4 sasha.libreoffice 2011-12-25 07:54:22 UTC
reproduced on LibO 3.5.0 beta 1
Comment 5 Joel Madero 2014-07-13 01:33:34 UTC Comment hidden (obsolete)