Bug 37311 - FILEOPEN pptx file appears unneeded text on slide
Summary: FILEOPEN pptx file appears unneeded text on slide
Status: RESOLVED DUPLICATE of bug 35372
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-05-18 04:34 UTC by sasha.libreoffice
Modified: 2012-05-09 01:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
slide that has unneeded text on top middle picture (638.66 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2011-05-18 04:34 UTC, sasha.libreoffice
Details
screenshot of slide made on MSOffice 2007 on Windows XP (103.12 KB, image/jpeg)
2011-05-18 04:36 UTC, sasha.libreoffice
Details
Damaged background (366.10 KB, image/png)
2011-06-19 14:12 UTC, tester8
Details
screenshot in libo 3.5.2 (265.78 KB, image/png)
2012-04-15 09:22 UTC, Korrawit Pruegsanusak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-05-18 04:34:46 UTC
Created attachment 46857 [details]
slide that has unneeded text on top middle picture

This presentation created in MSOffice 2007. It contain 2 pictures and some text on russian.  When I open it in Impress, on picture in top middle appears some white text (unneed). In PowerPoint this text not seen.

This produced on Libreoffice 3.4 beta 5 on Mandriva 64 bit and Windows XP 32 bit

PS: This slide has some additional differences: no mirrored picture, no shadow of picture, no text effect, background differs, but it my be because of lack functionality and therefore not bug yet.
Comment 1 sasha.libreoffice 2011-05-18 04:36:04 UTC
Created attachment 46858 [details]
screenshot of slide made on MSOffice 2007 on Windows XP
Comment 2 tester8 2011-06-19 14:12:07 UTC
Created attachment 48171 [details]
Damaged background

Reproduced with

LO 3.4.1 (OOO340m1 (Build:101))
Ubuntu 10.04.2 x86
Linux 2.6.32-32-generic Russian UI

Also background image is damaged (see attachment).
Comment 3 Korrawit Pruegsanusak 2012-04-15 09:15:32 UTC
For the 'unneeded text' issue, on Windows XP,
[REPRODUCIBLE] on 3.3.4, 3.5.2
[NOT REPRODUCIBLE] on 3.3.0 Beta 1
So, regression & set version accordingly.

The 'unneeded text' is:
--8<--
Образец текста
  Второй уровень
  Третий уровень
    Четвертый уровень
    Пятый уровень
--8<--

Tested with my English file, the text in English is:
--8<--
Click to edit Master text styles
  Second level
  Third level
    Fourth level
      Fifth level
--8<--
But I'm not sure whether it's the same. Google Translate gives the first line different, but other lines ~same.

For the 'damaged background' issue, [NOT REPRODUCIBLE] in 3.5.2 Windows XP.
Comment 4 Korrawit Pruegsanusak 2012-04-15 09:22:47 UTC
Created attachment 60017 [details]
screenshot in libo 3.5.2
Comment 5 sasha.libreoffice 2012-04-16 02:19:50 UTC
in reply to comment 3:
Thanks for additional testing. In English bug is the same as described initially
Comment 6 Korrawit Pruegsanusak 2012-04-17 22:35:13 UTC
[NOT REPRODUCIBLE] on 3.3 Beta 2 (tag 3.2.99.2)
[REPRODUCIBLE] on 3.3 Beta 3 (tag 3.2.99.3)
on Ubuntu 10.10 32 bit => set version field accordingly
Comment 7 Korrawit Pruegsanusak 2012-05-09 01:44:59 UTC

*** This bug has been marked as a duplicate of bug 35372 ***