Bug 37339 - [REGRESSION] toolkit.AccessibleStatusBarItem fails
Summary: [REGRESSION] toolkit.AccessibleStatusBarItem fails
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Björn Michaelsen
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: subsequenttest-failures
  Show dependency treegraph
 
Reported: 2011-05-18 16:25 UTC by Björn Michaelsen
Modified: 2013-02-23 19:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2011-05-18 16:25:57 UTC
The unoapi test toolkit.AccessibleStatusBarItem crashes LibreOffice on master@{2011-05-19}} in toolkit. To reproduce, reenable the test from the test at:
 toolkit/qa/unoapi/toolkit.sce
and run:
 cd smoketestoo_native && build --all
 cd $SOLARSRC
 cd toolkit && make -sr subsequentcheck

This test does not fail on tag libreoffice-3.4.0.1 so this is a regression.
Comment 1 Björn Michaelsen 2011-05-18 16:43:45 UTC
disabled test on master with:
 http://cgit.freedesktop.org/libreoffice/libs-gui/commit/?id=5434519eb286a60d578ac98aa41b802b7f564422
as of now.
Comment 2 Björn Michaelsen 2013-02-23 19:24:08 UTC
Reenabled with:
http://cgit.freedesktop.org/libreoffice/core/commit/?id=7838d6749e0987de5cb78035885dd9e3323426d1

and seems to be stable ever since, closing.